[docs] [issue13663] pootle.python.org is outdated.

INADA Naoki report at bugs.python.org
Sat Dec 31 17:33:02 CET 2011

INADA Naoki <songofacandy at gmail.com> added the comment:

On Sat, Dec 31, 2011 at 11:31 PM, Martin v. Löwis
<report at bugs.python.org> wrote:
> Martin v. Löwis <martin at v.loewis.de> added the comment:
> naoki: what is your actual complaint about the installation being outdated? Are you referring to the message catalog (documentation version), or the software?

I need Python 3.2's message catalog. But updating pootle version is
also nice to me.

> As for the message catalog, I don't think it should be updated too often (only once per Python release), otherwise, translators will have to fight a moving target (which they will have to, anyway, given that the documentation evolves).

I agree with you about already released series (~3.2).
I think updating message catalog for beta versions may help releasing new
Python's translated document fast.

The way to manage multiple series is also needed when Python 3.3 is released.


Python tracker <report at bugs.python.org>

More information about the docs mailing list