[docs] [issue12594] Docs for py3k still refer to "MacPython 2.5 folder"

Ned Deily report at bugs.python.org
Wed Jul 20 20:53:00 CEST 2011


Ned Deily <nad at acm.org> added the comment:

Thanks for the report.  The whole "Using Python on a Macintosh" section is very out-of-date and needs a major update.

----------
assignee: docs at python -> ned.deily
nosy: +ned.deily
stage:  -> needs patch
versions: +Python 2.7, Python 3.3 -Python 3.1

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue12594>
_______________________________________


More information about the docs mailing list