[docs] zlib error with Plone 4.1.5 and ubuntu 12.04 LTS

Rafael Barrionuevo rbarrionuevog at gmail.com
Fri Jul 6 15:43:15 CEST 2012

Root install method chosen. Will install for use by system user plone

Installing Plone 4.1.5 at /usr/local/Plone

User 'plone' already exists. No need to create it.
Compiling and installing jpeg local libraries ...
Skipping zlib build
Compiling and installing readline local libraries ...
Installing Python 2.6.8. This takes a while...
Patching for Debian/Ubuntu Multiarch
Patching for thread size
Patching for disabled ssl2
Traceback (most recent call last):
  File "<string>", line 1, in <module>
LookupError: unknown encoding: zip
Python zlib support is missing; something went wrong in the zlib or python

Installation has failed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/docs/attachments/20120706/9175ae7d/attachment-0001.html>

More information about the docs mailing list