[docs] Python2orPython3 link to PyQT needs to be updated

Christian Clauss cclauss at bluewin.ch
Sat Oct 5 08:01:56 CEST 2013


https://wiki.python.org/moin/Python2orPython3 currently says:

"For creating GUI applications Python 3 [...] has been supported by PyQt4 almost from the day Python 3 was released."

The "4" should be stripped off so it just reads PyQT and the link updated to something like http://www.riverbankcomputing.com/software/pyqt or https://pypi.python.org/pypi/PyQt5

The current text will push potential users to the older PyQT4 instead of the more modern PyQT5.

Thanks for listening!  CCC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/docs/attachments/20131005/cfc7a6c5/attachment.html>


More information about the docs mailing list