[docs] a parameter name suggestion

tomo cocoa cocoatomo77 at gmail.com
Thu Feb 13 19:03:47 CET 2014


Hello,

I'm a Japanese translator for Python documents.

http://docs.python.org/3.3/c-api/exceptions.html#PyException_SetCause

In the documentation about PyException_SetCause,
its second argument is named 'ctx',
while this argument represent a 'cause'.
It should be named 'cause' to avoid confusion.

Regards,
cocoatomo

-- 
class Cocoatomo:
    name = 'cocoatomo'
    email_address = 'cocoatomo77 at gmail.com'
    twitter_id = '@cocoatomo'
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/docs/attachments/20140214/3fe5a6bb/attachment.html>


More information about the docs mailing list