[docs] [issue24372] Documentation for ssl.wrap_socket's ssl_version parameter is odd

Eric V. Smith report at bugs.python.org
Wed Jun 3 16:14:06 CEST 2015


Eric V. Smith added the comment:

I have a requirement to support 2.7.5, so SSLContext is currently a problem for me.

I realize that 2.7 could at best get a documentation change.

----------

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue24372>
_______________________________________


More information about the docs mailing list