[docs] [issue25375] Don't mention 2.2 in the 3.x docs

Chris Angelico report at bugs.python.org
Sun Oct 11 08:15:03 CEST 2015


New submission from Chris Angelico:

See: https://mail.python.org/pipermail/python-list/2015-October/697818.html

Saying "In Python 2.2" is not helpful in the 3.x docs. Even in the 2.x docs, it's pretty safe to assume by now that everyone's on 2.2+. (At very least, "Since" would be better than "If".) Patch attached.

I suspect that a lot of that FAQ is outdated now, though.

----------
assignee: docs at python
components: Documentation
files: no_mention_2.2.patch
keywords: patch
messages: 252769
nosy: Rosuav, docs at python
priority: normal
severity: normal
status: open
title: Don't mention 2.2 in the 3.x docs
Added file: http://bugs.python.org/file40750/no_mention_2.2.patch

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue25375>
_______________________________________


More information about the docs mailing list