[docs] [issue25152] venv documentation doesn't tell you how to specify a particular version of python

Laura Creighton report at bugs.python.org
Thu Sep 17 18:36:15 CEST 2015


Laura Creighton added the comment:

On thinking things over, I think that venv is, as it stands now,
only able to work with python3.3 and greater.

If you want to build a virtualenv for python 2.7, then I think
venv is not for you.

I think this needs to be mentioned.

----------

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue25152>
_______________________________________


More information about the docs mailing list