[docs] [issue25152] venv documentation doesn't tell you how to specify a particular version of python

Brett Cannon report at bugs.python.org
Thu Sep 17 19:28:07 CEST 2015


Brett Cannon added the comment:

Maybe we should consider dropping the generic pyvenv script or at least only install it with a full version suffix like pyvenv3.6 to prevent this kind of confusion (I have this issue all the time with pip and it drives me nuts).

At the very minimum we should do as David suggests and bump up the `python -m` suggestion up as the first one.

----------
nosy: +brett.cannon

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue25152>
_______________________________________


More information about the docs mailing list