[docs] [issue25152] venv documentation doesn't tell you how to specify a particular version of python

R. David Murray report at bugs.python.org
Thu Sep 17 19:55:57 CEST 2015


R. David Murray added the comment:

I was surprised myself that pyvenv wasn't at least named pyvenv3.  I think I've only ever used it once, mostly I use the -m because then I *know* what version of python I'm getting.  I'd be in favor of dropping the script except that that would be a backward compatibility break.  (Gentoo at least would probably recreate it so that 'pyvenv' continued to work no matter which version of python you had selected as your system default).

----------

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue25152>
_______________________________________


More information about the docs mailing list