[docs] [issue26135] Documentation Recommends Deprecated `imp` Module

Senthil Kumaran report at bugs.python.org
Sat Jan 16 21:46:18 EST 2016


Senthil Kumaran added the comment:

Thank you for the report. Fixed in the active versions of python (3.5 and 3.6). 3.4 was in security fix mode. Although, it can see important documentation bug-fixes, this isn't bug-fix as far as 3.4 version is concerned. So, I didn't make the change in 3.4.

----------
assignee: docs at python -> orsenthil
nosy: +orsenthil
resolution:  -> fixed
stage:  -> resolved
status: open -> closed
versions:  -Python 3.4

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue26135>
_______________________________________


More information about the docs mailing list