[docs] [issue29349] Update old Python 2 code in Docs/tools/extensions/patchlevel.py

Martin Panter report at bugs.python.org
Tue Jan 24 00:02:41 EST 2017


Martin Panter added the comment:

Is it okay to only fix this in 3.5+? 3.4 only gets security fixes now.

Either way, the “with” statement changes is not a bug fix and should only go into 3.7.

----------
nosy: +martin.panter
stage:  -> commit review

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue29349>
_______________________________________


More information about the docs mailing list