[docs] [issue29349] Update old Python 2 code in Docs/tools/extensions/patchlevel.py

Martin Panter report at bugs.python.org
Sun Jan 29 16:40:30 EST 2017


Martin Panter added the comment:

According to <https://bugs.python.org/issue17861#msg217417>, Ned says 2.6+ is already needed to build the Python 3.5 documentation, so maybe Sphinx uses that.

----------

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue29349>
_______________________________________


More information about the docs mailing list