[docs] [issue1635217] Warn against using requires/provides/obsoletes in setup.py

STINNER Victor report at bugs.python.org
Mon Jul 29 07:26:25 EDT 2019


STINNER Victor <vstinner at redhat.com> added the comment:

This issue seems to be controversial. I suggest to open a discussion at te Packaging forum https://discuss.python.org/c/packaging rather than using the bug tracker. I close this issue.

----------
nosy: +vstinner
resolution:  -> out of date
stage: needs patch -> resolved
status: open -> closed

_______________________________________
Python tracker <report at bugs.python.org>
<https://bugs.python.org/issue1635217>
_______________________________________


More information about the docs mailing list