[Expat-bugs] [ expat-Bugs-1000112 ] expat_external.h not installed on Solaris 8

SourceForge.net noreply at sourceforge.net
Thu Sep 2 23:09:02 CEST 2004


Bugs item #1000112, was opened at 2004-07-29 06:37
Message generated for change (Comment added) made by nobody
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=110127&aid=1000112&group_id=10127

Category: Build control
Group: Platform Specific
Status: Open
Resolution: None
Priority: 5
Submitted By: Nobody/Anonymous (nobody)
Assigned to: Greg Stein (gstein)
Summary: expat_external.h not installed on Solaris 8

Initial Comment:
I have installed expat on Solaris 8. Everything worked fine 
with ./configure ; make ; make install, with the exception of 
the file expat_external.h. It should be copied 
to /usr/local/include, but it is not.  
 
The reason is probably that install is used to copy expat.h 
and expat_external.h at the same time. I assume that the 
Solaris install command accepts only one file as an 
argument.  

----------------------------------------------------------------------

Comment By: Nobody/Anonymous (nobody)
Date: 2004-09-02 14:09

Message:
Logged In: NO 

Hi There 

Same goes for Solaris 9

Solution is to copy expat_external.h from <build dir>/lib 
to /usr/local/include/

----------------------------------------------------------------------

Comment By: Dennis Ingram (ingramdw)
Date: 2004-08-31 17:33

Message:
Logged In: YES 
user_id=1114227

FWIW, this is also a problem on AIX 5.2

----------------------------------------------------------------------

Comment By: Nobody/Anonymous (nobody)
Date: 2004-07-29 06:37

Message:
Logged In: NO 

Sorry, forgot my address: thomas.steffen at mbalance.com.  

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=110127&aid=1000112&group_id=10127


More information about the Expat-bugs mailing list