[Expat-discuss] Question regarding latest version of expat

White, Kevin W kevin.w.white at lmco.com
Fri Jun 4 11:38:04 EDT 2004


Very good.  Now I get configure: error: cannot run /bin/sh
conftools/config.sub.  I also solved this through dos2unix'ing the
conftools directory.

Now I get:
/bin/sh ./libtool --silent --mode=compile gcc -g -O2 -Wall
-Wmissing-prototypes -Wstrict-prototypes -fexceptions
-DHAVE_EXPAT_CONFIG_H   -I./lib -I. -o lib/xmlparse.lo -c lib/xmlparse.c
lib/xmlparse.c:76:2: #error memmove does not exist on this platform, nor
is a substitute available
lib/xmlparse.c:324: warning: `processInternalParamEntity' declared
`static' but never defined
make: *** [lib/xmlparse.lo] Error 1

I can see where this is going.  I will use the old version.  I would
like to thank the original contributer very much for going to the pains
of making a very direct and simple set of make utilities.

Thank you all very much for your time and efforts.

-Kevin

-----Original Message-----
From: Wendell Turner [mailto:wendell at adsi-m4.com]
Sent: Friday, June 04, 2004 11:24 AM
To: White, Kevin W
Cc: Karl Waclawek; expat-discuss at libexpat.org
Subject: Re: [Expat-discuss] Question regarding latest version of expat


On Fri, Jun 04, 2004 at 11:12:35AM -0400, White, Kevin W wrote:

> I tried to execute ./configure to build in Linux, I chmod 777
> so that I can execute the script, then I get : bad
> interpreter: No such file or directory.

I've seen this when trying to execute a script on Linux whose
filetype is dos.  Try dos2unix on the offending script.




More information about the Expat-discuss mailing list