[Image-SIG] Error with PIL on RH-7.3

Marc-Elian Begin Marc-Elian.Begin at cern.ch
Tue Jan 11 22:17:02 CET 2005



I'm running into the following error running PIL 1.1.4 on Red-Hat 7.3,
trying to "import _imaging"

ImportError: /lib/i686/libc.so.6: version `GLIBC_2.3' not found
(required by ./_imaging.so)


It works fine on Red-Hat Enterprise Linux, CentOs and Scientific Linux.


I'm running Python 2.2.2


Any help would be great.






-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/image-sig/attachments/20050111/79c56a03/attachment.html

More information about the Image-SIG mailing list