[Image-SIG] Compiling PIL on the MacBook Pro

Jim Tittsler jwt at onjapan.net
Fri Apr 21 06:52:56 CEST 2006

>> I have a clean install of OS X 10.4.6 which runs by default Python
>> 2.3.5, and I am trying to install PIL 1.1.5.

Someone recently reported success on the pythonmac list, but they  
were using the newer Universal Python 2.4.

There have been comments that building extensions on the Apple  
supplied i386 Python is problematic.  (Unfortunately, I can't verify  
this.  Send me a MacBook after you send the one to the effbot.  :-)

Jim Tittsler             http://www.OnJapan.net/      GPG: 0x01159DB6
Python Starship          http://Starship.Python.net/
Ringo MUG Tokyo          http://www.ringo.net/rss.html

More information about the Image-SIG mailing list