[Image-SIG] Newb help... can't install the PIL extension libraries

Fredrik Lundh fredrik at pythonware.com
Fri Jan 26 18:15:01 CET 2007

Christopher Barker wrote:

> oh, and are you sure there is not an existing Ubuntu package for PIL?

$ sudo apt-get install python-imaging

iirc, ubuntu-desktop uses it, so it's installed by default on most 
Ubuntu systems.


More information about the Image-SIG mailing list