[Image-SIG] help! decoder jpeg not available

Karsten Hiddemann mail at karsten.name
Tue Nov 11 10:21:32 CET 2008

Pan,YueQun schrieb:
> In gentoo linux, the install is ok ,build information is:

You install PIL in Gentoo by emerging dev-python/imaging. Did you do it
that way? If that still gives you errors, then file a bug at
bugs.gentoo.org, otherwise use the ebuild instead.

To install version 1.1.6 instead of 1.1.5, you have to add
dev-python/imaging to /etc/portage/package.keywords


More information about the Image-SIG mailing list