[Image-SIG] PIL and Python 2.6

Fredrik Lundh fredrik at pythonware.com
Sun Oct 5 17:31:45 CEST 2008

Michael O'Donnell wrote:

>   Anyone know if PIL will be updated to work with Python 2.6
> now that it is fully released?
> If no update pending, is there a way to use the libraries installed
> under 2.5 with 2.6?
> (I am keen to use Python 2.6 but my software needs PIL)

afaik, PIL 1.1.6 works just fine under 2.6.  there's a 2.6 build for 
windows available from:



More information about the Image-SIG mailing list