[Image-SIG] Fwd: PIL 1.1.7 and Python 2.7.1

Jeff Melvaine jeffmelvaine at gmail.com
Wed Jun 15 02:03:44 CEST 2011

Is this combination supported? I'm running 64 bit Windows 7 on my ASUS
G73JW, and when I try to install PIL, the wizard complains as follows:

Python version 2.7 required, whih was not found in the registry.

When I OK this message box, I get a blank form:

Python 2.7 is required for this package.Select installation to use

{Blank list]

Python Directory: [Blank text]
Installation Directory: [Blank text]

When I run the register script from your website, it says that it
cannot register, probably (it says) because Python is registered

The registry editor shows that I have the following entries defined:

   Main Python Documentation: C:\Python27\Doc\python271.chm
  InstallPath: C:\Python27\
   InstallGroup: Python 2.7
  PythonPath: C:\Python27\Lib;\Python27\DLLs;C:\Python27\Lib\lib-tk

All these entries have type REG_SZ. I have not played with the
registry or deviated from the default installation process.

I am toying with the idea of entering C:\Python27\ in the installer's
text entry fields for Python directory and installation directory, but
I'm wary of misfired installation procedures that might be hard to
undo, so I thought I should ask first.



More information about the Image-SIG mailing list