[Image-SIG] Fwd: Bug in PIL?

Rob Cole rob at robcole.com
Mon Mar 21 13:50:55 CET 2011

My jpegs were bad: missing last byte sometimes (looked like a bad block...)

PIL was less forgiving than some, but once I got the root problem solved, its working fabulously!

Thanks all.


-----Original Message-----
From: image-sig-bounces+sec=robcole.com at python.org [mailto:image-sig-bounces+sec=robcole.com at python.org] On Behalf Of Joao S. O. Bueno
Sent: Monday, March 21, 2011 5:43 AM
To: Rob Cole; image-sig at python.org
Subject: [Image-SIG] Fwd: Bug in PIL?

On Mon, Mar 21, 2011 at 9:12 AM, Rob Cole <rob at robcole.com> wrote:
> HI js,
> Thank you for being concerned.
> How do I get back to the original thread to post again? (I'm brand new to this...)
> This issue has been resolved, but I don�t know how to communicate it...

Just do "reply to all" instead of just "reply" to this e-mail
If you can't do that for some reason, just repeat the subject - "Bug
in PIL?" and include the address �<image-sig at python.org> on the list
of recipients - it will be
nice if you include information on what was the problem and how you did fix it.

Also, please verify your e-mail "from:" address - I tried emailing you
on the "rob(at) robcole.com" listed
address and it failed - is that address working? If not, update your
email application settings
so that the "from" address display a valid address.

� js

> Thanks
> Rob
Mail Delivery Subsystem to me
show details 9:37 AM (4 minutes ago)
Delivery to the following recipient failed permanently:

    rob at robcole.com

Technical details of permanent failure:
I  tried to deliver your message, but it was rejected by the recipient
domain. We recommend contacting the other email provider for further
information about the cause of this error. The error that the other
server returned was: 554 554 Sending address not accepted due to spam
filter (state 13).
Image-SIG maillist  -  Image-SIG at python.org

More information about the Image-SIG mailing list