[IPython-dev] entrypoints error . . . .

giovanni giovanni at ecfm.usac.edu.gt
Wed Apr 20 23:48:27 EDT 2016


When jupyter is installed  the following error is generated:

bilbo at ecfm:~$ sudo pip install jupyter
Downloading/unpacking jupyter
  Downloading jupyter-1.0.0.tar.gz
  Running setup.py egg_info for package jupyter

Downloading/unpacking notebook (from jupyter)
  Running setup.py egg_info for package notebook

Downloading/unpacking qtconsole (from jupyter)
  Downloading qtconsole-4.2.1.tar.gz (408Kb): 408Kb downloaded
  Running setup.py egg_info for package qtconsole

Downloading/unpacking jupyter-console (from jupyter)
  Downloading jupyter_console-4.1.1.tar.gz
  Running setup.py egg_info for package jupyter-console

Downloading/unpacking nbconvert (from jupyter)
  Running setup.py egg_info for package nbconvert

Requirement already satisfied (use --upgrade to upgrade): ipykernel in 
/usr/local/lib/python2.7/dist-packages (from jupyter)
Downloading/unpacking ipywidgets (from jupyter)
  Running setup.py egg_info for package ipywidgets

Requirement already satisfied (use --upgrade to upgrade): jinja2 in 
/usr/local/lib/python2.7/dist-packages (from notebook->jupyter)
Requirement already satisfied (use --upgrade to upgrade): tornado>=4 in 
/usr/local/lib/python2.7/dist-packages (from notebook->jupyter)
Requirement already satisfied (use --upgrade to upgrade): ipython_genutils 
in /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)
Requirement already satisfied (use --upgrade to upgrade): traitlets in 
/usr/local/lib/python2.7/dist-packages (from notebook->jupyter)
Requirement already satisfied (use --upgrade to upgrade): jupyter_core in 
/usr/local/lib/python2.7/dist-packages (from notebook->jupyter)
Requirement already satisfied (use --upgrade to upgrade): jupyter_client 
in /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)
Requirement already satisfied (use --upgrade to upgrade): nbformat in 
/usr/local/lib/python2.7/dist-packages (from notebook->jupyter)
Requirement already satisfied (use --upgrade to upgrade): pygments in 
/usr/local/lib/python2.7/dist-packages (from qtconsole->jupyter)
Requirement already satisfied (use --upgrade to upgrade): ipython in 
/usr/local/lib/python2.7/dist-packages (from jupyter-console->jupyter)
Requirement already satisfied (use --upgrade to upgrade): mistune!=0.6 in 
/usr/local/lib/python2.7/dist-packages (from nbconvert->jupyter)
Downloading/unpacking entrypoints (from nbconvert->jupyter)
  Could not find any downloads that satisfy the requirement entrypoints 
(from nbconvert->jupyter)
No distributions at all found for entrypoints (from nbconvert->jupyter)
Storing complete log in /root/.pip/pip.log
bilbo at ecfm:~$ Downloading/unpacking entrypoints (from nbconvert->jupyter)
-bash: error sintáctico cerca del elemento inesperado `('
bilbo at ecfm:~$   


Thanks,

bye



More information about the IPython-dev mailing list