<html>
<head>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="OpenWebMail 3.00_beta4 20140806 rev 79bb7cc" name="Generator">
</head>
<body>
thank you very much for the solution, that was the problem. jupyter works very well.<br />
<br />
bye.<br />
<br />
<br />
<b>On Thu, 21 Apr 2016 13:44:51 +0200, MinRK wrote</b><br />
> What is <code style="font-size:0.85em;font-family:Consolas,Inconsolata,Courier,monospace;margin:0px 
0.15em;padding:0px 0.3em;white-space:pre-wrap;border:1px solid 
rgb(234,234,234);background-color:rgb(248,248,248);border-top-left-radius:3px;border-top-right-radius:3px;border-bottom-right-radius:3px;border-bottom-left-radius:3px;display:inline">pip --version</code>? It’s possible that you need to upgrade pip:
<pre style="font-size:0.85em;font-family:Consolas,Inconsolata,Courier,monospace;font-size:1em;line-height:1.2em;margin:1.2em 
0px">
<code style="font-size:0.85em;font-family:Consolas,Inconsolata,Courier,monospace;margin:0px 
0.15em;padding:0px 0.3em;white-space:pre-wrap;border:1px solid 
rgb(234,234,234);background-color:rgb(248,248,248);border-top-left-radius:3px;border-top-right-radius:3px;border-bottom-right-radius:3px;border-bottom-left-radius:3px;display:inline;white-space:pre;overflow:auto;border-top-left-radius:3px;border-top-right-radius:3px;border-bottom-right-radius:3px;border-bottom-left-radius:3px;border:1px 
solid rgb(204,204,204);padding:0.5em 0.7em;display:block!important">sudo pip 
install --upgrade setuptools 
pip
</code></pre>
<br />
> ‚Äč<br />
><br />
> On Thu, Apr 21, 2016 at 7:07 AM, Brian Granger <span dir="ltr"><<a href="mailto:ellisonbg@gmail.com" target="_blank">ellisonbg@gmail.com</a>></span> wrote:<br />
>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc 
solid;padding-left:1ex">
        Hmmm, this is at least the second report of this we have seen. Why<br />
        > isn't the installation just installing the entrypoints package?<br />
        ><br />
        > On Wed, Apr 20, 2016 at 8:48 PM, giovanni <<a href="mailto:giovanni@ecfm.usac.edu.gt">giovanni@ecfm.usac.edu.gt</a>> wrote:<br />
        > > When jupyter is installed  the following error is generated:<br />
        > ><br />
        > > bilbo@ecfm:~$ sudo pip install jupyter<br />
        > > Downloading/unpacking jupyter<br />
        > >   Downloading jupyter-1.0.0.tar.gz<br />
        > >   Running setup.py egg_info for package jupyter<br />
        > ><br />
        > > Downloading/unpacking notebook (from jupyter)<br />
        > >   Running setup.py egg_info for package notebook<br />
        > ><br />
        > > Downloading/unpacking qtconsole (from jupyter)<br />
        > >   Downloading qtconsole-4.2.1.tar.gz (408Kb): 408Kb downloaded<br />
        > >   Running setup.py egg_info for package qtconsole<br />
        > ><br />
        > > Downloading/unpacking jupyter-console (from jupyter)<br />
        > >   Downloading jupyter_console-4.1.1.tar.gz<br />
        > >   Running setup.py egg_info for package jupyter-console<br />
        > ><br />
        > > Downloading/unpacking nbconvert (from jupyter)<br />
        > >   Running setup.py egg_info for package nbconvert<br />
        > ><br />
        > > Requirement already satisfied (use --upgrade to upgrade): ipykernel in<br />
        > > /usr/local/lib/python2.7/dist-packages (from jupyter)<br />
        > > Downloading/unpacking ipywidgets (from jupyter)<br />
        > >   Running setup.py egg_info for package ipywidgets<br />
        > ><br />
        > > Requirement already satisfied (use --upgrade to upgrade): jinja2 in<br />
        > > /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): tornado>=4 in<br />
        > > /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): ipython_genutils<br />
        > > in /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): traitlets in<br />
        > > /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): jupyter_core in<br />
        > > /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): jupyter_client<br />
        > > in /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): nbformat in<br />
        > > /usr/local/lib/python2.7/dist-packages (from notebook->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): pygments in<br />
        > > /usr/local/lib/python2.7/dist-packages (from qtconsole->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): ipython in<br />
        > > /usr/local/lib/python2.7/dist-packages (from jupyter-console->jupyter)<br />
        > > Requirement already satisfied (use --upgrade to upgrade): mistune!=0.6 in<br />
        > > /usr/local/lib/python2.7/dist-packages (from nbconvert->jupyter)<br />
        > > Downloading/unpacking entrypoints (from nbconvert->jupyter)<br />
        > >   Could not find any downloads that satisfy the requirement entrypoints<br />
        > > (from nbconvert->jupyter)<br />
        > > No distributions at all found for entrypoints (from nbconvert->jupyter)<br />
        > > Storing complete log in /root/.pip/pip.log<br />
        > > bilbo@ecfm:~$ Downloading/unpacking entrypoints (from nbconvert->jupyter)<br />
        > > -bash: error sintáctico cerca del elemento inesperado `('<br />
        > > bilbo@ecfm:~$<br />
        > ><br />
        > ><br />
        > > Thanks,<br />
        > ><br />
        > > bye<br />
        > > _______________________________________________<br />
        > > IPython-dev mailing list<br />
        > > <a href="mailto:IPython-dev@scipy.org">IPython-dev@scipy.org</a><br />
        > > <a href="https://mail.scipy.org/mailman/listinfo/ipython-dev" rel="noreferrer" target="_blank">https://mail.scipy.org/mailman/listinfo/ipython-dev</a><br />
        ><br />
        > <span class="HOEnZb"><font color="#888888">--<br />
        > Brian E. Granger<br />
        > Associate Professor of Physics and Data Science<br />
        > Cal Poly State University, San Luis Obispo<br />
        > @ellisonbg on Twitter and GitHub<br />
        > <a href="mailto:bgranger@calpoly.edu">bgranger@calpoly.edu</a> and <a href="mailto:ellisonbg@gmail.com">ellisonbg@gmail.com</a><br />
        > </font></span><br />
        ><br />
        > _______________________________________________<br />
        > IPython-dev mailing list<br />
        > <a href="mailto:IPython-dev@scipy.org">IPython-dev@scipy.org</a><br />
        > <a href="https://mail.scipy.org/mailman/listinfo/ipython-dev" rel="noreferrer" target="_blank">https://mail.scipy.org/mailman/listinfo/ipython-dev</a><br />
        ></blockquote>
<br />
<br />
<br />
<br />

</body>
</html>