[IronPython] IronPython 0.9/SharpDevelop 1.1 importingIronPython.dll error.

Martin Maly martmaly at exchange.microsoft.com
Wed Aug 3 00:39:48 CEST 2005

Unfortunatelly I don' have good answer for you. I actually did try it
with both IronPython 0.9 and 0.7.6 and I got the same failure on both
accounts. What I could not understand whether the 'setup' the dialog
asked me to check, whether it was it setup of SharpDevelop, or


-----Original Message-----
From: users-ironpython.com-bounces at lists.ironpython.com
[mailto:users-ironpython.com-bounces at lists.ironpython.com] On Behalf Of
Tim Riley
Sent: Tuesday, August 02, 2005 11:34 AM
To: Discussion of IronPython
Subject: [IronPython] IronPython 0.9/SharpDevelop 1.1
importingIronPython.dll error.

I just downloaded IronPython 0.9 and when I try to import IronPython.dll
I get an error message stating: "Setup Error: Failed to load resources
from resource file Please check your Setup." Has anyone experienced
this? If so is it an IronPython error or a SharpDevelop one? Any hints?
users-ironpython.com mailing list
users-ironpython.com at lists.ironpython.com

More information about the Ironpython-users mailing list