[IronPython] Any have one good reason to use .NET Framework v2.0 with IronPython

J. Merrill jvm_cop at spamcop.net
Thu Jun 2 17:56:22 CEST 2005

One other point I forgot to make -- MS works terribly hard to make it so that you can have as many different versions of .NET on your machine as you want, and they will all work as if the others weren't there.  Why not take advantage of that?

At 03:26 PM 5/31/2005, Luis Carrillo wrote
>Why I need to update the .NET Framework v2.0 with revisions 50215,
>knowing that this version is BETA!!, I work with v1.2, and I don't
>need one upgrade yet.

J. Merrill / Analytical Software Corp

More information about the Ironpython-users mailing list