[IronPython] Double-Import Bug

msurel at comcast.net msurel at comcast.net
Wed May 18 13:45:18 CEST 2005


http://zephyrfalcon.org/weblog2/arch_e10_00590.html

http://www.voidspace.org.uk/python/articles/upgrading_python.html#id25

Some people claim that 1.5.2 is the One True Python. I only started using it at 2.2, so my brain may be a little warped in that regard...


> Bob Ippolito writes:
> 
> > On May 18, 2005, at 12:23 AM, Curt Hagenlocher wrote:
> 
> >> Figures.  I'm still using 1.5.2 :)
> > 
> > And you have a version of Windows new enough to run .NET 2.0?   
> > Amazing :)
> 
> Hey, 1.5.2 works just fine on Windows 2003!
> 
> --
> Curt Hagenlocher
> curt at hagenlocher.org
> _______________________________________________
> users-ironpython.com mailing list
> users-ironpython.com at lists.ironpython.com
> http://lists.ironpython.com/listinfo.cgi/users-ironpython.com



More information about the Ironpython-users mailing list