[IronPython] Running an IronPython script with .NET 3.5

Dan Eloff dan.eloff at gmail.com
Wed Apr 16 17:06:15 CEST 2008

This should be stupidly easy, but I'm not figuring it out.

I want to execute a IronPython script from the command line, so I try
ipy script.py, but it seems it's only .NET 2*. How to get it to be
.NET 3.5?

*I assume .NET 2 because running ipy by itself prints:

IronPython 2.0 Beta ( on .NET 2.0.50727.1433


More information about the Ironpython-users mailing list