[IronPython] ASP.NET futures

Dody Gunawinata empirebuilder at gmail.com
Sat Nov 15 09:13:05 CET 2008

The July 2007 is an early IronPython 2 assembly (Alpha one or two) - It
requires Microsoft.Scripting.Vestigial and some other temporary assemblies.
I'd say wait for the next drop of ASP.Net for Iron Python for an up to date
IronPython 2 support. There was an update two months ago with IronPython
Beta 4, but that version didn't support .Net 3.5 assemblies scenario.

Dody G.

On Fri, Nov 14, 2008 at 7:50 PM, Slide <slide.o.mix at gmail.com> wrote:

> Can anyone tell me what version of IP is included in the July 2007
> ASP.NET Futures? I'd like to pull the Managed JScript into my app as
> well to provide either IP or MJS scripting support (and in the future
> IronRuby) and would like to know if pulling the assemblies from the
> ASP.NET Futures would provide me with a good version of IP.
> Thanks
> --
> slide-o-blog
> http://slide-o-blog.blogspot.com/
> _______________________________________________
> Users mailing list
> Users at lists.ironpython.com
> http://lists.ironpython.com/listinfo.cgi/users-ironpython.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/ironpython-users/attachments/20081115/bbfa1f04/attachment.html>

More information about the Ironpython-users mailing list