[IronPython] Python Modules

Jeff Hardy jdhardy at gmail.com
Wed Aug 12 20:25:27 CEST 2009


On Wed, Aug 12, 2009 at 11:22 AM, KATO Kanryu<k.kanryu at gmail.com> wrote:
>> But I have this problem: in one of my classes i use pysqlite module.
>
> fepy has one!
> This is compatible with db-api 2.0 :)
> This uses System.Data.SQLite.dll
>
> http://fepy.svn.sourceforge.net/viewvc/fepy/trunk/dbapi/sqlite3/dbapi2.py?revision=592&view=markup

If you just want the database modules without all of FePy, you can get
them from http://bitbucket.org/jdhardy/adonet-dbapi/ (click on "Get
Source"). It's the same code in a smaller package.

- Jeff



More information about the Ironpython-users mailing list