[IronPython] Ironpython 2.6 final and net 4

Dino Viehland dinov at microsoft.com
Tue Dec 15 19:10:54 CET 2009

Can you look at the value in the registry for HKLM\Software\Microsoft\NET Framework Setup\NDP\v2.0.50727 for "Install"?    Is it 1?

Also is it 64-bit or 32-bit Vista?

From: users-bounces at lists.ironpython.com [mailto:users-bounces at lists.ironpython.com] On Behalf Of David Waller
Sent: Tuesday, December 15, 2009 6:58 AM
To: users at lists.ironpython.com
Subject: Re: [IronPython] Ironpython 2.6 final and net 4

Sorry I wasn't explain enough last time.
I am running Vista and already have .NET 3.5 SP1 installed, as well as the current .NET 4.
When I try and install the latest Iron python 2.6 final it complains "requires .NET Framework 2.0 SP1 or later. NET 4.0 is not supported".
As I am running Vista I can't install .NET 2.0 SP1 as it is already part of Vista.
I already have an earlier version of Iron Python 2.6 and this is what it reports when starting up "IronPython 2.6 (2.6.10920.0) on .NET 2.0.50727.4200"

David Waller

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/ironpython-users/attachments/20091215/3206692a/attachment.html>

More information about the Ironpython-users mailing list