[IronPython] IronPython 2.0.3

Perez, Justin Justin.Perez at energytransfer.com
Wed Jan 6 15:48:00 CET 2010


I am seemingly locked into Python 2.5 for compatibility with
requirements from ESRI based products. I am wanting to write some C#
code (very new to it) and call it from Python.  Should I use IronPython

The C# interfaces are from GPS Pathfinder Office application.  Hopefully
I detailed the question sufficiently.  Thanks.

More information about the Ironpython-users mailing list