[IronPython] IronPython 2.0.3

Keith J. Farmer kfarmer at thuban.org
Wed Jan 6 19:01:16 CET 2010


I was wondering if it might not be better (even possible) to merge the version compatibility into a switch, so people would optionally use a targetVersion flag or some-such.

Part of the difference between versions isn't simply language, it's outright bug corrections and compatibility with the base DLR, neh?

-----Original Message-----
From: users-bounces at lists.ironpython.com [mailto:users-bounces at lists.ironpython.com] On Behalf Of Dino Viehland
Sent: Wednesday, January 06, 2010 9:21 AM
To: Discussion of IronPython
Subject: Re: [IronPython] IronPython 2.0.3

Yep, 2.0.3 is the right version to target for 2.5 compatibility.

> -----Original Message-----
> From: users-bounces at lists.ironpython.com [mailto:users-
> bounces at lists.ironpython.com] On Behalf Of Perez, Justin
> Sent: Wednesday, January 06, 2010 6:48 AM
> To: users at lists.ironpython.com
> Subject: [IronPython] IronPython 2.0.3
> 
> Hi.
> 
> I am seemingly locked into Python 2.5 for compatibility with
> requirements from ESRI based products. I am wanting to write some C#
> code (very new to it) and call it from Python.  Should I use IronPython
> 2.0.3?
> 
> The C# interfaces are from GPS Pathfinder Office application.  Hopefully
> I detailed the question sufficiently.  Thanks.
> _______________________________________________
> Users mailing list
> Users at lists.ironpython.com
> http://lists.ironpython.com/listinfo.cgi/users-ironpython.com
_______________________________________________
Users mailing list
Users at lists.ironpython.com
http://lists.ironpython.com/listinfo.cgi/users-ironpython.com


More information about the Ironpython-users mailing list