[Ironpython-users] Compiling IronPython for .NET 2.0

Markus Schaber m.schaber at 3s-software.com
Wed Jul 27 08:28:40 CEST 2011


Hi,

 

It seems that IronPython 2.7 beta 2 can only be compiled for .NET 3.5,
but will not work any more when the projects are converted to be pure
.NET 2.0 projects (using SharpSVN).

 

Is this a known issue?

Or is there an error on my side?

 

Thanks,

Markus

 

Best regards

 

Markus Schaber

 

___________________________

We software Automation.

 

3S-Smart Software Solutions GmbH

Markus Schaber | Developer

Memminger Str. 151 | 87439 Kempten | Germany | Tel. +49-831-54031-0 |
Fax +49-831-54031-50

 

Email: m.schaber at 3s-software.com <mailto:m.schaber at 3s-software.com>  |
Web: http://www.3s-software.com <http://www.3s-software.com>  CoDeSys
internet forum: http://forum.3s-software.com
<http://forum.3s-software.com>  Download CoDeSys sample projects:
http://www.3s-software.com/index.shtml?sample_projects
<http://www.3s-software.com/index.shtml?sample_projects> 

 

Managing Directors: Dipl.Inf. Dieter Hess, Dipl.Inf. Manfred Werner |
Trade register: Kempten HRB 6186 | Tax ID No.: DE 167014915 

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/ironpython-users/attachments/20110727/437ef333/attachment.html>


More information about the Ironpython-users mailing list