[IronPython] What version of mono is required for IronPython 2.7?

Steve Dower s.j.dower at gmail.com
Sat Mar 19 21:26:56 CET 2011

Whichever version added support for .NET/C# 4.0 (the dmcs compiler was
in 2.6 but I think 2.8 was the first it'll work with). I've used
IronPython with no problems under 2.10 (both on OpenSUSE and Ubuntu
(built from source)).

Good luck. It'd be handy for Ubuntu to catch up here.

On Sun, Mar 20, 2011 at 02:45, Vernon Cole <vernondcole at gmail.com> wrote:
> I am in the process of lobbying the Ubuntu team to include a current
> release of IronPython.
> (At present, they package 2.6B2!)
> Ubuntu ships mono 2.6.7-3, and is likely to remain on that release,
> since it is LTC supported. Getting them to update to 2.10 may be a
> major undertaking.
> What version of mono is actually required for IronPython 2.7?
> --
> Vernon
> _______________________________________________
> Users mailing list
> Users at lists.ironpython.com
> http://lists.ironpython.com/listinfo.cgi/users-ironpython.com

More information about the Ironpython-users mailing list