[Ironpython-users] issue with ironpython and silverlight

Endre Paanoe endrepaanoe at yahoo.no
Sat Jun 22 12:57:24 CEST 2013

Here is my problem:
When I try to view the file : http://www.voidspace.org.uk/ironpython/minimal2/index.html it works fine...however, when I download it, and try to run it locally, the .xap file doesn't seem to load. When I start iis, and place all there, it still doesn't load the .xap file. When I modify the index.html file to load the .xap file (and the js files etc) from the voidspace.org webpage, it still doesn't load...

I tried to run the example with chiron /w, and it told me that I was missing System.Numerics.dll. I found this .dll file, and copied to the app directory. Then there was no error message, but when I started it in a browser, it still doesn't show anything. (Or. it shows a loading, but then it goes blank)

Do any of you guys perhaps have any tips towards, what I am doing wrong? It feels like somekind of security issue...

Best regards Endre
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/ironpython-users/attachments/20130622/9fa34588/attachment.html>

More information about the Ironpython-users mailing list