<div dir="ltr"><div><div>There was a patch for this bug produced a few weeks ago.<br></div>The only released version with the patch is in<a href="https://bitbucket.org/pypa/setuptools/downloads/setuptools-4.0b1.zip"> setuptools-4.0b1.zip</a><br>

</div>AFAIK.<br><div><br><div><br></div></div></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Mon, Apr 14, 2014 at 11:51 AM, Germano Carella <span dir="ltr"><<a href="mailto:germanocarella.list@gmail.com" target="_blank">germanocarella.list@gmail.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div link="blue" vlink="purple" lang="IT"><div><p class="MsoNormal"><span lang="EN-US">Hi,<u></u><u></u></span></p><p class="MsoNormal">

<span lang="EN-US">I downloade and installed ironpython 2.7.4 on a windows 7 64 bit, visual studio 2013 environment.<u></u><u></u></span></p><p class="MsoNormal"><span lang="EN-US">I installed python tools 2.0 for visual studio 2013.<u></u><u></u></span></p>

<p class="MsoNormal"><span lang="EN-US">I can’t install anything from third party.<u></u><u></u></span></p><p class="MsoNormal"><span lang="EN-US">With python 2.7 I was using pip or easy_install.<u></u><u></u></span></p>
<p class="MsoNormal">
<span lang="EN-US"><u></u> <u></u></span></p><p class="MsoNormal"><span lang="EN-US">Now, I searched on google and I tried to do something:<u></u><u></u></span></p><p><u></u><span lang="EN-US"><span>1)<span style="font:7.0pt "Times New Roman"">      </span></span></span><u></u><span lang="EN-US">I tried distribute_setup.py, but I received message: object has no attribute _getframe. <u></u><u></u></span></p>

<p><u></u><span lang="EN-US"><span>2)<span style="font:7.0pt "Times New Roman"">      </span></span></span><u></u><span lang="EN-US">I tried to set –X:Frames and –X:FullFrames, but nothing changes.<u></u><u></u></span></p>

<p><u></u><span lang="EN-US"><span>3)<span style="font:7.0pt "Times New Roman"">      </span></span></span><u></u><span lang="EN-US">From visual studio I tried to add a new package, installing pip or easy_install, but it didn’t work.<u></u><u></u></span></p>

<p class="MsoNormal"><span lang="EN-US"><u></u> <u></u></span></p><p class="MsoNormal"><span lang="EN-US">Ok, How can I do?<u></u><u></u></span></p><p class="MsoNormal"><span lang="EN-US">There is a way?<u></u><u></u></span></p>

<p class="MsoNormal"><span lang="EN-US">Help!<span class="HOEnZb"><font color="#888888"><u></u><u></u></font></span></span></p><span class="HOEnZb"><font color="#888888"><p class="MsoNormal"><span lang="EN-US">Germano<u></u><u></u></span></p>

<p class="MsoNormal"><u></u> <u></u></p></font></span></div></div><br>_______________________________________________<br>
Ironpython-users mailing list<br>
<a href="mailto:Ironpython-users@python.org">Ironpython-users@python.org</a><br>
<a href="https://mail.python.org/mailman/listinfo/ironpython-users" target="_blank">https://mail.python.org/mailman/listinfo/ironpython-users</a><br>
<br></blockquote></div><br></div>