[ mailman-Bugs-826775 ] Chnage URL for submit buttons

SourceForge.net noreply at sourceforge.net
Mon Oct 20 07:06:24 EDT 2003


Bugs item #826775, was opened at 2003-10-20 13:06
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100103&aid=826775&group_id=103

Category: Web/CGI
Group: 2.1 (stable)
Status: Open
Resolution: None
Priority: 5
Submitted By: Ulrich Windl (windl)
Assigned to: Nobody/Anonymous (nobody)
Summary: Chnage URL for submit buttons

Initial Comment:
I have a special configuration, where the CGI scripts
have problems:
the hostname is like "host.domain.org" with two
ethernet interfaces, each having its own name like
"host-a.domain.org" and "host-b.domain.org". I also
have an alias like "mailman.domain.org" that is
intended to be used as virtual host for the CGI interface.
However not every URL in the CGI pages are correct. At
the moment, I cannot submit administrative changes,
because the SUBMIT button uses "host.domain.org" (which
has no address record associated with).
It also seems that access via the virtual host name
does not display the mailing lists being configured.
Where are the places I should look at to change URLs?
I think the submit buttons should have an URL...

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100103&aid=826775&group_id=103



More information about the Mailman-coders mailing list