[ mailman-Patches-1343100 ] config_list vs. PEP 263

SourceForge.net noreply at sourceforge.net
Mon Oct 31 04:58:04 CET 2005


Patches item #1343100, was opened at 2005-10-31 12:58
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=300103&aid=1343100&group_id=103

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: internationalization
Group: Mailman 2.1
Status: Open
Resolution: None
Priority: 5
Submitted By: Hatuka*nezumi (hatukanezumi)
Assigned to: Nobody/Anonymous (nobody)
Summary: config_list vs. PEP 263

Initial Comment:
As of Python 2.3, DeprecatedWarning is issued for
non-US-ASCII source.  Let output of bin/config_list be
compliant to PEP 263.


----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=300103&aid=1343100&group_id=103


More information about the Mailman-coders mailing list