[Bug 593029] [NEW] Mailman package in pypi won't install

FreqMod freqmod at gmail.com
Sat Jun 12 14:58:38 CEST 2010

Public bug reported:

Mailman in pypi depends on munepy, but munepy has been renamed to
flufl.enum. Therefore no munepy-package exists in pypi, and the mailman
installation fails because of the dependency.

** Affects: mailman
     Importance: Undecided
         Status: New

Mailman package in pypi won't install
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.

More information about the Mailman-coders mailing list