[Bug 646344] Re: 2.1.14 GUI crash: ALLOW_SENDER_OVERRIDES AttributeError

Mark Sapiro mark at msapiro.net
Thu Sep 23 23:23:19 CEST 2010


How did you upgrade? The error says you do not have a Mailman 2.1.14
Defaults.py.

Did you by chance make changes in your prior Defaults.py and then
restore the old one after the upgrade? If so, this is exactly why you
should never change Defaults.py and make all customizations in
mm_cfg.py.

A better work around would be to simply add

ALLOW_SENDER_OVERRIDES = Yes

to mm_cfg.py.

** Changed in: mailman
   Importance: Undecided => High

** Changed in: mailman
       Status: New => Incomplete

** Changed in: mailman
     Assignee: (unassigned) => Mark Sapiro (msapiro)

-- 
2.1.14 GUI crash: ALLOW_SENDER_OVERRIDES AttributeError
https://bugs.launchpad.net/bugs/646344
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.


More information about the Mailman-coders mailing list