[Bug 860159] Re: Mailman 3.0 support for Postgres

Barry Warsaw 860159 at bugs.launchpad.net
Sat Oct 22 23:59:51 CEST 2011


I'm going to accept the patch and merge it into trunk, with some
refactoring to separate out the SQLite and PostgreSQL database.  You
will need to change the `class` key in the [database] section of your
mailman.cfg to enable PostgreSQL.

We still need documentation, and if possible tests against Postgres.

-- 
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.
https://bugs.launchpad.net/bugs/860159

Title:
  Mailman 3.0 support for Postgres

To manage notifications about this bug go to:
https://bugs.launchpad.net/mailman/+bug/860159/+subscriptions


More information about the Mailman-coders mailing list