[Bug 975670] Re: Documentation fails to specifying sphinx requirement

Mark Sapiro mark at msapiro.net
Sat Apr 14 23:54:36 CEST 2012


Regarding my question above, with Richard Wackerbarth's help, I have
resolved my issue. The issue is that if one is running in an active
virtualenv, with sphinx installed globally but not in the virtualenv,
you have to either install sphinx in the virtualenv or run setup with
the global python, e.g. '/usr/bin/python setup.py build_sphinx'.

-- 
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.
https://bugs.launchpad.net/bugs/975670

Title:
  Documentation fails to specifying sphinx requirement

To manage notifications about this bug go to:
https://bugs.launchpad.net/mailman/+bug/975670/+subscriptions


More information about the Mailman-coders mailing list