[Bug 1310122] Re: 2.1.18rc1 error issue w/ DMARC changes

Dave Pascoe km3t at km3t.org
Sun Apr 20 02:29:37 CEST 2014


As soon as I filed that bug I realized that it required Python 2.5.  I
can try a parallel install of Python 2.5+ as well.  I know that will fix
it but a version that will work with 2.4 would be welcome if it's an
easy fix.

On 4/19/14, 7:48 PM, Mark Sapiro wrote:
> The code as released requires Python 2.5.  I'll try to make it work with
> 2.4 and put out a new rc2.
>
> ** Changed in: mailman
>    Importance: Undecided => Critical
>
> ** Changed in: mailman
>        Status: New => Confirmed
>
> ** Changed in: mailman
>     Milestone: None => 2.1.18
>
> ** Changed in: mailman
>      Assignee: (unassigned) => Mark Sapiro (msapiro)
>

-- 
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.
https://bugs.launchpad.net/bugs/1310122

Title:
  2.1.18rc1 error issue w/ DMARC changes

To manage notifications about this bug go to:
https://bugs.launchpad.net/mailman/+bug/1310122/+subscriptions


More information about the Mailman-coders mailing list