[Bug 1445764] Re: "The executable /usr/bin/python3.4 does not exist" error when Installing Mailman 3 on Centos 7

Danil Smirnov 1445764 at bugs.launchpad.net
Mon Apr 20 15:59:53 CEST 2015


It is 1.10.1 version here on Centos 7.

I have installed setuptools 15.1 but it can't help me to install
'virtualenv' newer than 1.10.1:

[root at host ~]# easy_install virtualenv # note that correct spelling easy_install, not easy-install!
Searching for virtualenv
Best match: virtualenv 1.10.1
Adding virtualenv 1.10.1 to easy-install.pth file

Using /usr/lib/python2.7/site-packages
Processing dependencies for virtualenv
Finished processing dependencies for virtualenv

---

Did I miss something, Mark?

-- 
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.
https://bugs.launchpad.net/bugs/1445764

Title:
  "The executable /usr/bin/python3.4 does not exist" error when
  Installing Mailman 3 on Centos 7

To manage notifications about this bug go to:
https://bugs.launchpad.net/mailman/+bug/1445764/+subscriptions


More information about the Mailman-coders mailing list