[Mailman-Developers] RE: [Mailman-Users] Mailman 2.0 beta 4

Joseph Gray jgray@lcdfnm.org
Fri, 7 Jul 2000 09:01:01 -0600

I am running beta 3 right now. Did you change anything that needs to be
recompiled, or can I just copy the new *.py files over the old ones? The
reason I ask is that I don't have the development tools on the system where
Mailman is running. I have to compile/install it on another system, make
changes to Defaults.py, tar the installed copy, ftp it to the target system
and untar it.

> -----Original Message-----
> From: mailman-users-admin@python.org
> [mailto:mailman-users-admin@python.org]On Behalf Of Barry A. Warsaw
> Sent: Thursday, July 06, 2000 11:13 PM
> To: mailman-announce@python.org
> Cc: mailman-developers@python.org; mailman-users@python.org
> Subject: [Mailman-Users] Mailman 2.0 beta 4
> Folks,
> I've just released Mailman 2.0 beta 4.  This is an important bug fix
> release that fixes problems with bin/newlist, the bundled pipermail
> archiving, the new admindb forward feature, and a few other problems.
> If you are running 2.0beta3, I strongly urge you to upgrade.