[Mailman-Developers] Problem with mailman-2.1a1, syntax error in bin/update : print >> sys.stderr ...

Ralph Corderoy ralph@inputplus.demon.co.uk
Sun, 01 Apr 2001 21:18:49 +0100

Hi Barry,

> I'm not even sure what "make altinstall" does. ;)  These error sure
> point to Mailman finding an earlier version of Python than 2.0.

Couldn't some of the make targets check that the version of Python
available is sufficiently recent?  This seems to crop up a lot as
Mailman is using recent Python features.