[Mailman-Developers] Problems with "make install"

Magnus Solvang magnus@solvang.net
Thu, 15 Mar 2001 10:34:06 +0100

Someone wrote in email:
| Dunno.  I've used Python 1.5.2 and Python 2.0, and not seen this;
| maybe 1.6.1 was broken.
| Python itself is pretty easy to build from source.

I did build Python from source just before installing Mailman, and
the installation was flawless. The machine in question is an old
Red Hat installation, with several old versions of Python on it,
but as long as I set the PYTHONPATH to the new version and set
--with-python to point at the new python-binary, this should be
enough, right?

- M (who hopes he can move to mailman-users soon :)