[Mailman-Developers] MTA interface for MM 2.1

Jon Stevens jon@latchkey.com
Wed, 21 Nov 2001 16:43:59 -0800

on 11/21/01 3:18 PM, "J C Lawrence" <claw@kanga.nu> wrote:

> Barry,
> It seems like it would be wise/good to also support:
> x-subscribe            |wrapper subscribe x
> x-unsubscribe          |wrapper unsubscribe x
> ie making "subscribe" an alias for "join" and ditto for
> leave/unsubscribe.  Its a small thing, but I suspect it would reduce
> confusion.

I would love to see...


Also map to x-subscribe/x-unsubscribe